2 LED -es astabil multivibrátor
Ezen rajz eddigi megtekintői: 26936 fő
(2008.08.27 -óta)


Értékelje ezen rajzot 5 -ös skálán:



A rajz feltöltője:Zolee
A feltöltő e-mail címe:legradi.zoltan@freemail.hu
A feltöltés ideje:2008.08.27 - 19:10:54

Ez egy mindenki által közkedvelt és igen gyakran használt kapcsolás, gondolom senkinek nem szükséges bemutatnom, de röviden mit is tudunk róla: A tranzisztorok típusa gyakorlatilag teljesen mind1, a lényeg az, hogy NPN tranzisztorok legyenek és lehetőleg a egyforma a kettő. A Villogás sebessége, a két kondenzátor értékétől függ. 100uF -es kondi használatával körülbelül 1 másodperc a váltási idő. A kondenzátorok növelésével nő ez az idő, csökkentésükkel pedig csökken! Mosoly

Fizetett hírdetések!(részletekért írj üzenetet)





Amennyiben az oldal elnyerte tetszésed, kérlek ADAKOZZ a fennmaradás érdekében a PayPal rendszerén keresztül egy tetszőleges összeggel! Köszönjük!




Mellékelt dokumentumok:

Kapcsolási rajz


Az oldalon szereplő áramkör megépítése során bekövetkezett bármiféle balesetért az oldal szerkesztője, és a feltöltők semmiféle felelőséget nem vállalnak!

HOZZÁSZÓLÁSOK:



dantschi

2012.02.11
12:32:30


Üdvözlet!
Csegyud kollegához hasonlóan nekem is ugyanaz a problémám.
Sikerült megtalálni mi volt a hiba?

Üdv, Dani




Zolee

2010.10.25
10:35:41


Kérem küldjön egy nagyfelbontásu fényképet mindkét oldalról e-mailben!




csegyud

2010.10.24
16:43:44


Kedves Zolee!

Köszönöm a gyors választ!
Átnéztem mindent, és a többszöri rekonstrukció (reverse engineering) után is egyezik a kapcsolási rajzzal.

Annyit tennék még hozzá, hogy a 150 ohmos ellenállások helyett 200 ohmos potmétert szereltem, bár nem ide keellett volna a poti, hanem a 10K-s helyére, mert eredeti célom az kapcsolási idő változtatása lett volna. De ezek gondolom csak a LEDek védelmére szolgálnak. Nemtudom

A csomópontok természetesen a pöttyök voltak. A LED-ek továbbra is folyamatosan világítanak, de valamiért az egyik kb. 50%-os fényerővel. Ha a szemben lévő kondenzátort, ami az ehhez a ledhez tartozó Tr kolleltrára van kötve, rövidre zárom, akkor a fényereje a másikkal egyező lesz.

Arra is gondoltam, hogy mivel nem rajzolt nyák, hanem próbanyák (pöttyös) előfordulhat, hogy valahol rövidzár van. Ezért minden forrasztás között próbáltam csavarhúzóval megkaparni a lemezt, de nem segített.

Nincs még valami ötlete? Szomorú Nemtudom Sír

Köszönöm,

-- Csaba




Zolee

2010.10.22
21:33:06


Üdvözlöm!

Ha valóban minden passzol akkor ennek tényleg működnie kellene. Javaslom ellenőrizze a taranzisztorok lábkiosztását. -illetve ha a tápfeszültség kissebb vagy nagyobb akkor az ellenállásokat is változtatni kell. Az időzítés a 2db 10k -s ellenállás és a 2db 100uF -es kondi időálandójábol adódik. Esetleg próbálja növelni ezen 2 ellenállást, hátha csak túl gyorsan villog.

Bár erre nem is merek tippelni de ez okozhatja a hibát: A rajzon csomopontot csak a fekete pöttyel jelölt helyeken alakított ki ugye? Tehát a kondenzátorok a tranzisztorok bázisa és kollektora közt van ugye és nem a kollektorok közt és nincs összekötve a bázis a kollektorral!? Menő




csegyud

2010.10.22
20:33:14


Kedves Zolee!

Örömmel találtam meg a kapcsolást honlapodon. Kisfiam kiatlálta, hogy a Halloween töknek villogjon a szeme, így megépítettük. Mosoly
A problémám az, hogy a ledek nem villognak, hanem folyamatosan világítanak.
BC182-es tranzisztorokat vettem és a többi alkatrész is stimmel. Ránézésre a bekötés is stimmel, de nyilván kell, hogy legyen benne hiba, különben működne. Nincs ötleted, hogy mire utalhat ez a jelenség?

Köszönöm, és bocs, hogy így ismeretlenül zavarlak!

-- Csaba


 
 
 
 

Amennyiben az oldal elnyerte tetszésed, kérlek ADAKOZZ a fennmaradás érdekében a PayPal rendszerén keresztül egy tetszőleges összeggel! Köszönjük!

Készítette: Légrádi Zoltán
Minden jog fenntartva 2008 ©